Ograniczenia prędkości dla VLAN w switchach MikroTik CRS 3xx

Wymagania: RouterOS w wersji 6.47.x ze względu na możliwość wykonania poprzez WinBox

UWAGA: Ograniczenie po VLAN możemy wykonywać wyłącznie dla ruchu wchodzącego danym portem z VLAN. Żeby zapewnić dwukierunkową kontrole przepustowości musimy ustawić ograniczenia dla VLAN na obu portach

  1. Wybieramy z menu pozycję „Switch”
  • Następnie zakładka „Rule”
  • Znakiem „+” dodajemy regułę ograniczającą prędkość dla ruchu wchodzącego danym portem.
  • Wybieramy port dla którego ograniczymy ruch wchodzący danym VLAN.
  • Podajemy numer VLAN, który ograniczamy.
  • Podajemy limit prędkości. Oznaczenia „M” oznacza Mb/s (Mbps)

UWAGA: Ograniczenia zdefiniowane dla konkretnego VLAN mają pierwszeństwo przed ograniczeniem ogólnym na tym samym porcie dla ruchu przychodzącego.

Dla wersji oprogramowania RouterOS 6.46.x ograniczenie per VLAN możemy wykonać wyłącznie z linii komend. Poniżej przykład.

/interface ethernet switch rule
add ports=ether1 rate=10M switch=switch1 vlan-id=100
add ports=sfp1 rate=25M switch=switch1 vlan-id=100

Zapis wideo opisu czynności: